Cinema 4D R17, Maxwell 3.2, and LuxRender 1.5 now supported

Posted on October 12, 2015 in Blog \ News

Hot on the heels of the recent software updates comes three new render app versions ready for use on our farm:

  • Cinema 4D R17
  • Maxwell 3.2
  • LuxRender 1.5

C4D R17 is supported in parallel with R16 right now, because some of the plug-ins we support under R16 don’t have R17 builds yet.  Maxwell 3.2 replaces 3.1.1.0 as the 3.X default version.  LuxRender 1.5 is available along with 1.3 and 1.4, so pick your poison.  If we hadn’t already mentioned it, Maxwell frame range jobs are now supported as well.

Make sure you’re running agent 2.10 or later to be able to submit jobs to the new apps that are running in parallel to the old versions.

Facebook Icon Twitter Icon Visit Our Vimeo Page Visit Our Vimeo Page